|
1.415.462.1982

News: CoreMelt Critical Update for High Sierra

News: CoreMelt Critical Update for High Sierra
News Oct 11, 2017 at 07:43 AM

Roger Bolton from CoreMelt warns to update your CoreMelt plug-ins to the latest version if you are running the latest macOS, High Sierra OSX 10.13.

Roger explains, "Only versions released after 9/10/17 will function correctly in High Sierra. In Earlier versions you may experience crashes when applying a small number of the effects. To apply this update you do not need to uninstall your plugins, please download and install them again." 

He also mentions that if you did a clean install when you updated your OS that you'll need to re-enter serial numbers. If you're planing to upgrade your OS with a clean install, make sure you save them someplace safe.

His advice is to hold off on upgrading if you're in the middle of a project, but this is common sense. Never upgrade during a project unless you absolutely have no other choice. 

Download the latest CoreMelt plug-ins here

Related Items

Posted by Michele Yamazaki

TAGS